yum加速插件禁用-解决

今天想再mac下安装py3和scrapy,想了想不折腾本机了,直接虚拟机就行了,然后安装了vbox,centos6.8,装机时选择的是桌面最小化安装,在随后使用yum的过程中出现了fastestmirror不能使用的情况,简单查了下,是yum的加速插件出了问题,我就直接禁用他了。(操作前请备份)

loaded plugins:fastestmirror ,fefresh-packagekit,security
you need to be root to perform this command.

QQ20190331-133220@2x.png
[bash]
su
vi  /etc/yum/pluginconf.d/fastestmirror.conf  
[/bash]
enabled=0//改为1
[bash]
vi /etc/yum.conf
[/bash]
plugins=1 //改为0
QQ20190331-133229@2x.png

可以看到,yum可以正常使用了。

本文链接:

http://8sec.cc/index.php/archives/139/
1 + 6 =
快来做第一个评论的人吧~